Display problem

Home Forums SingleApp Free Display problem

This topic contains 4 replies, has 3 voices, and was last updated by  arpitkakkar2016 9 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1279525

    gwomos
    Participant

    Hello,

    Just before the start, I’m french and I’m not very good in english then, sorry in advance.
    On my website, I installed the theme “SingleApp”, but design and the presentation are not the same of the demo …
    The screen :
    My website

    and here the theme demo (How this should be done) :

    The demo

    Am I missing anything to install correctly this theme ?

    Thanks, and good morning 🙂

    #1279618

    Nima
    Moderator

    Hello @gwomos,

    Please, follow this link which will guide you to setup our theme.
    If this doesn’t help you post us back.

    Thanks!
    ThemeGrill Support Team

    #1279696

    gwomos
    Participant

    Hello,

    Yes I’ve follow the instruction, but i have a white screen, i dot no seen the phone, and the background like in the demo :/ ….

    Thanks !

    #1279829

    Nima
    Moderator

    Hello @gwomos,

    You may have missed to check the button “Check to show”.
    So, please go to the option Appearance->Customize->Header Image Call Call to Action and tick the option “Check to show.” and fill out all content field.

    Thanks!
    ThemeGrill Support Team

    #1291945

    arpitkakkar2016
    Participant

    hello

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.