Disabling Mobile Responsive Menu

Home Forums Masonic Free Disabling Mobile Responsive Menu

This topic contains 3 replies, has 2 voices, and was last updated by  Ashish 2 weeks, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1377080

    nadya.kanarieva
    Participant

    Hi, the primary menu in mobile mode is very problematic – when clicked it covers the whole screen with no option to click away, so I would really want to disable it. How do I do this? I tried with

    .masonic-toggle-label {
    display:none !important;
    }

    in Additional CSS but it didn’t work.

    #1377132

    Ashish
    Moderator

    Hi @nadya.kanarieva
    You can add following code inside Appearance > Customize > Additional CSS :

    #masonic-toggle-label {
        display: none;
    }

    We check about the issue you mentioned and add an option to close opened menu. This should be fine for you. So, you might want to wait for some time until upcoming update.

    Regards,
    ThemeGrill Support Team.

    #1377140

    nadya.kanarieva
    Participant

    Thank you for your quick response, that did do the job! Unfortunately it now completely does not display any menu, rather than making it look like it does on desktop. Any idea of this can be fixed?

    #1377238

    Ashish
    Moderator

    Hi, @nadya.kanarieva
    That needs lots of code customization. If you really want to do so, you can contact our customization team.
    https://themegrill.com/customization/

    But, I think that is not necessary as you can remove the popup menu by clicking the same toggle button again.
    If you’re not able to do so in your site, can you provide your site URL?

    Thanks.

    • This reply was modified 2 weeks, 5 days ago by  Ashish.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.