Customize Sections Disappeared

Home Forums Spacious Free Customize Sections Disappeared

This topic contains 10 replies, has 3 voices, and was last updated by  Nitu Shrestha 8 hours, 10 minutes ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1822355

    anakela
    Participant

    Hi there!

    I recently updated WordPress to version 5.2. I also updated the Spacious Free theme to version 1.6.2. I tried to customize the slider, but neither the sections in the Customize section nor the site preview is showing. Could you please assist?

    Thank you! 🙂

    #1822379

    Rajesh
    Moderator

    Hi @anakela,

    The issue might be arising due to the plugin conflict. So, can disable the used plugins one by one and check if the issue is resolved? If that doesn’t fix the issue, can you re-install the theme and check?

    Thanks.

    #1822455

    anakela
    Participant

    Hi, Rajesh!

    Thank you for your reply. If I re-install the theme, will I first have to install a different theme? If so, will that cause me to lose any formatting (e.g., slider images, widget content, etc.)?

    I apologize for the questions. I am not very experienced with the inner workings of WordPress.

    Thank you and have a great day! 🙂

    #1822564

    Rajesh
    Moderator

    Hi @anakela,

    You don’t have to switch to a different theme. Also, you won’t lose your slider image and widget content. Did you check by disabling the plugins too? Also, can you provide us a screenshot of your issue if the issue still persists after reinstalling the theme and disabling the plugins?

    Thanks.

    #1822804

    anakela
    Participant

    Hi, Rajesh!

    Thank you for your reply. I’m not sure how I would go about reinstalling the theme if I don’t first have to uninstall it or switch to a different theme. Could you please advise? (I apologize! I’m very new at this.)

    Yes, I tried disabling the plugins, but that did not seem to work. (Things like contact forms I did not disable for fear of losing the contact forms.)

    Below is a screenshot of the issue.

    Customize Sections Missing

    Thank you and have a great day!

    • This reply was modified 5 days, 13 hours ago by  anakela.
    • This reply was modified 5 days, 13 hours ago by  anakela.
    #1822835

    Rajesh
    Moderator

    Hi @anakela,

    You need to uninstall the theme and reinstall the theme. You can delete the theme folder and install. But, it can be tedious so, you can simply switch to a different theme, uninstall the Spacious theme and reinstall the theme.

    Thanks.

    #1823090

    anakela
    Participant

    Hi, Rajesh!

    Okay, so I switched the theme, uninstalled Spacious, then reinstalled Spacious, and reactivated it. However, the issue with the Customize menu still exists. Is there any other way to get the Customize menu back so that I can edit the website? 🙁

    Thank you in advance!

    #1823119

    Rajesh
    Moderator

    Hi @anakela,

    While switching to another theme, does the customizer show up? If not, it might be due to some issue while updating WordPress. You can also take a reference from the link below:
    https://mhthemes.com/support/theme-customizer-not-working/

    Thanks.

    #1823208

    anakela
    Participant

    Hi, Rajesh!

    Thank you. Yes, when switching to another theme, the customizer does show up.

    Twenty Nineteen Theme Customize Section

    I will check out the support link you provided, though I’m not sure where to go from here.

    Thanks again!

    #1823209

    anakela
    Participant

    Hi, Rajesh!

    I decided to try deactivating plugins again, just to see if maybe I missed something. Good news: I found a plugin that was causing an issue! I’ve since deactivated it, and the customizer has come back. (Yay!)

    Thank you for all your help! I greatly appreciate it. 🙂

    #1823350

    Nitu Shrestha
    Moderator

    @anakela

    Do let us know if you have any further query regarding to our theme.

    Thanks.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.