custom css box broken

Home Forums Spacious Free custom css box broken

Tagged: 

This topic contains 8 replies, has 2 voices, and was last updated by  Bishal Napit 4 years, 4 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #890352

    dita
    Participant

    Since the last update my custom css box is broken. The css codes in that box have no effect anymore. I also cannot change the background color of my website anymore.

    I am very happy to see you are posting again! I hope you are safe and well!

    #894471

    Bishal Napit
    Moderator

    @dita

    This may be caused due to the plugin conflict. So, please deactivate them and reactivate them one by one and remember to check that the problem is solved or not on each plugin activation. Thanks.

    #895398

    dita
    Participant

    I have deactivated all plugins now, but the problem is not solved. My custom css codes are still not working. Did you change functions in the last update? My codes are
    figure {float:left;padding-right:4%;text-align:left;width:36%;}
    .by-author{display:none;}

    #895662

    Bishal Napit
    Moderator

    @dita

    We have not changed any of the code to affect this one in the version update. Thanks.

    #895728

    dita
    Participant

    Thanks Bishal. What can it be if it is not a plugin conflict or a wrong code? The problem is solved when I change my theme (but I don’t to).

    #895739

    Bishal Napit
    Moderator

    @dita

    You can add the JetPack plugin available through the WordPress plugin directory and enable the ‘Custom CSS’ setting and copy and paste that used CSS code in the setting of this plugin provided through the Custom CSS. Thanks.

    #896358

    dita
    Participant

    thanks. I already tried custom css plugins. Adding custom css breaks my site: suddenly half of it is in the original green instead of my chosen color.

    The only way to add custom css without problems is to add it to the spacious stylesheet style.css.

    #896402

    dita
    Participant

    I will give it a try. The green was because I forgot a “;”. Thanks.

    #910170

    Bishal Napit
    Moderator

    @dita

    Ok, give it a try, and if the problem exists, please feel free to post them. Thanks.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.