Change widget image sizes

Home Forums ColorMag Pro Change widget image sizes

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by  Ashish 1 year, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1329751

    Derek
    Participant

    I have recently changed my site over from Spacious Pro to Colormag Pro. All is well, except for some small (reduced) images in style 6 and 7 widgets which differ in size and aspect.

    I checked the image dimensions:
    150px * 150px for the small images in TG: Featured Posts (Style 6) widget as well as for the TG: Featured Posts (Style 7) widget too bundled within this theme.

    So my new posts now create 150 x 150, but the existing posts are using a size from Spacious Pro, which is rectangular and probably about 150 x 100. So, I’m getting a mix of square and rectangular images.

    How can I get the new images, and the existing images created in Spacious Pro to be the same size and aspect ratio.

    Thanks in advance.

    #1329823

    Bishal Napit
    Moderator

    Hi, Derek.

    Can you try the plugin: ‘Regenerate Thumbnails’ available via the WordPress plugin directory and regenerate all of your images using this plugin and check? Thanks.

    #1329850

    Derek
    Participant

    Hi Bishal,

    I’m running Regenerate Thumnails and I can see that it is correctly resizing all thumnails to 130 x 90, which is the default setting from the theme.

    But is it possible to change the default thumbnail size in Colormag to 130 x 70? This would be a better aspect ratio for my images, which are all 750 x 350 in full size.

    #1329964

    Ashish
    Moderator

    Hello Derek,

    You can create a child theme as instructed below and change thumbnail image size if you’ve some programming knowledge.

    https://themegrill.com/blog/tutorial-creating-wordpress-child-theme/

    Or, you can contact our customization team.
    https://themegrill.com/customization/

    Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.