CYBER MONDAY SALE! 30% DISCOUNT!! Coupon code:cm30 Enjoy!!!

Blurry images

Home Forums Explore Free Blurry images

Tagged: 

This topic contains 9 replies, has 3 voices, and was last updated by  Bishal Napit 6 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1374879

    orosz.annapanna
    Participant

    Hi,

    I’ve changed my theme from storefront to Explore and all my images became blurry…
    http://www.illanna.hu
    I’ve already tried regenerate thumbnails, my setups for pictures are 150×150, 300×300, 920×920, hard crop.

    Could please check it and let me know if ypu have any ides.

    Thanks!
    Anna

    #1374935

    orosz.annapanna
    Participant

    and i only have the problem on pc (chrome, explorer)

    Thanks!

    #1375078

    Ashish
    Moderator

    Hi @orosz.annapanna
    You’re referring to the images on the homepage product lists, it seems you’re using a widget from a plugin which is loading 150 * 150 px while space available is much larger. That’s why it’s been blurry. Can you let us know which widget from which plugin are you using there? Also, if you have the same issue in other pages, please mention in detail.

    Regards,
    ThemeGrill Support Team.

    #1375107

    orosz.annapanna
    Participant

    Hi @Ashish,

    Thank you for your help. I’ve checked and couldn’t find any setup like that. The pictures are not onyl blurry on Prod cat level but within the category as well. I have no problem when i open the product individually with details.

    so i have problem here: http://www.illanna.hu/
    and here: http://www.illanna.hu/termekkategoria/varandossag/

    Could you please give me detaild info where should i check or what should i do?
    Thank you,
    Anna

    #1375222

    Bishal Napit
    Moderator

    @orosz.annapanna

    Can you once check on the WooCommerce settings and confirm that the correct image size is loaded up for same in your site? Additionally after that change, you probably need to regenerate the images added in your site via the ‘Regenerate Thumbnails’ plugin available via the WordPress plugin directory and check once? Thanks.

    #1375304

    orosz.annapanna
    Participant

    Hi!

    I’ve checked it and it’s correct. I’ve already regenerated the thunbmails 3 times. Also all the pictires were correct before the theme change. The wird thing is that the pictures are correct on any macbook (safari) but not in chrome/explorer/mozilla. I have no idea what is wrong.

    Thank you if you have any idea.
    Anna

    #1375305

    orosz.annapanna
    Participant

    I’ve also tried to change the theme back to storefront and the pictures are not blurry with that.

    #1375348

    Bishal Napit
    Moderator

    @orosz.annapanna

    Then, maybe try once deactivating the JetPack Photon feature added in your site and check? Thanks.

    #1375368

    orosz.annapanna
    Participant

    no success 🙁 thank you for your help!

    #1375476

    Bishal Napit
    Moderator

    @orosz.annapanna

    Then, maybe try once deactivating the other used plugin in your site? And while checking out your site it seems that you have switched out your theme to another. Thanks.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.