Blog page rendering incorrectly after upgrade

Home Forums Spacious Pro Blog page rendering incorrectly after upgrade

This topic contains 7 replies, has 3 voices, and was last updated by  Bishal Napit 4 years, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #678448

    Sprucewood
    Participant

    Gentlemen,

    For some reason my Blog page https://www.sprucewoodconsulting.com/blog/ is not rendering correctly after upgrading to Spacious Pro. It should look exactly like the individual posts page https://www.sprucewoodconsulting.com/welcome-to-sprucewood-consulting/ but it’s doesn’t.

    I have tried all the different layout options and still can’t get the Blog page to render correctly.

    Any ideas on how we can rectify this issue?

    Thanks!

    #678782

    Bipin Singh
    Moderator

    Hi Sprucewood,

    Do you want to have Sidebar in the Blog page like you have in individual (single) page?
    You have choose “no sidebar full width” please change it in Appearance-> Design-> Default Layout
    If there is no effect of changing in Default Layout than check the particular individual page. On right side you will find Layout options. If you select Layout from here than it will get high priority.

    Please let us know if the matter is different, with more detail.

    Thank you.

    #698493

    Sprucewood
    Participant

    Bipin,

    I have tried all the different layout options for the Blog page and still it does not render correctly. For some unknown reason, the Slider image is now showing on the Blog page even though the Slider Status option under Theme Options is set to “Slider on Home/Front page” only. The layout for the rest of the page is correct, I just need the Slider image to go away.

    Here is the current layout setup for the site and the Blog page…

    Theme Options
    Design Tab
    Site Layout: Wide layout with content width of 1218px
    Default Layout: Right Sidebar
    Default Layout for pages only: Right Sidebar
    Default Layout for single posts only: Right Sidebar
    Archive/Category/Index posts listing display type: Blog Large Image

    Custom CSS:
    .main-navigation {
    padding-top: 0;
    }
    #header-right-section {
    margin: -19px 0 -19px;
    }
    #header-meta {
    background: #fff;
    opacity: 1.0;
    }

    Blog Page
    Page Attributes: Template: Blog Image Large
    Select Layout: Right Sidebar

    How can we resolve this issue?

    Thanks!

    #707496

    Bishal Napit
    Moderator

    Hi, Sprucewood.

    Paste this CSS code in the Custom CSS Box provided through the Theme Options Panel:-

    .blog #page #featured-slider {
      display: none;
    }

    Thanks.

    #733178

    Sprucewood
    Participant

    Bishal,

    I don’t wish to remove the Featured Slider from the Home page, only the Blog page. The CSS code shown above, when executed, not only removed the Featured Slider from my Blog page (which is good), but it also removed the Featured Slider from my Home page (which is not good).

    As a reminder, everything was working fine on my site up until I upgraded my theme from Spacious to Spacious Pro. Why would this have caused a problem with my site? I would think the Pro version of your themes would be more stable than the free ones.

    Please find me a solution to this issue as soon as possible.

    Thanks.

    #733338

    Bishal Napit
    Moderator

    Hi, Sprucewood.

    Paste this CSS code in the Custom CSS box:-

    .blog #page #featured-slider {
      display: none;
    }
    .home #page #featured-slider {
      display: block;
    }

    Thanks.

    #733510

    Sprucewood
    Participant

    Brillant!

    Thanks Bishal!

    #733565

    Bishal Napit
    Moderator

    Hi, Sprucewood.

    Nice to know that the problem is solved. Further query are always welcome in our forum. Thanks.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.