Blank Editor only with this theme

Home Forums ColorNews Free Blank Editor only with this theme

This topic contains 4 replies, has 2 voices, and was last updated by  Ashish 8 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1343470

    fit4pm
    Participant

    Hello,

    I wrote a big post and from time to time the editor gets blank, if I want to edit it.

    My work around was to copy the content and to make a new post.

    Finally I published the post and have the first comment, so I can’t do this anymore.

    I tried to clean my cache and I used the standard theme.

    With the standard theme I can open and edit my post, but not with this theme.

    Do you have any ideas?

    Best Regards
    Peter

    #1343481

    fit4pm
    Participant

    I deactivated the contact form plugin. Now it is working…

    I ask myself why? Actually no contact form plugin is working.

    Does not Matter which one I install – Editor shows plank anytime.

    #1343488

    fit4pm
    Participant

    Mh, now the bug is there again. All plugins deactivated, did not help this time.

    #1343496

    fit4pm
    Participant

    So, here is my solution, if somebody have the same problem:

    1. Set your php server memory limit up to 256 or 512 (in my case, because my blog post is very long).
    2. Install the plugin revision controll and set for blog posts to 20.
    3. Open the blog post and save it.
    4. Set the php server memory limit back to 128.

    Thank you and Best Regards

    #1343575

    Ashish
    Moderator

    Hello @fit4pm
    It’s good to know that you found the solution yourself. 🙂

    Regards,
    ThemeGrill Support Team.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.