Black bar on bottom of page is too big

Home Forums Spacious Free Black bar on bottom of page is too big

This topic contains 5 replies, has 2 voices, and was last updated by  Bishal Napit 4 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1163090

    onthemarkphoto
    Participant

    Hello,
    I really need to get the size of the bottom black bar (i guess that’s the footer) on my page alot shorter. It is way too tall, especially on the mobile version. My webpage is https://mcelroyfineartphotography.com/
    can you please help?

    #1164135

    Bishal Napit
    Moderator

    @onthemarkphoto

    Paste this CSS code in the Custom CSS Box provided through the Theme Options Panel:-

    #colophon .widget, .tg-one-fourth.tg-one-fourth-last.tg-column-4 {
      padding-bottom: 0;
    }

    Hope this works.
    We will really appreciate if you could help us too by rating our theme in WordPress repo here:-
    https://wordpress.org/support/view/theme-reviews/spacious
    Thanks.

    #1166543

    onthemarkphoto
    Participant

    ok great! this fixed the size of it on the webpage when i’m going on my computer, but it is still wayyy too tall on the mobile phone and tablet. Please help me with this for the mobile devices. thank you so much!

    #1167687

    Bishal Napit
    Moderator

    @onthemarkphoto

    Paste this CSS code in the Custom CSS Box provided through the Theme Options Panel:-

    @media screen and (max-width: 767px) {
      #colophon .widget, .tg-one-fourth.tg-one-fourth-last.tg-column-4 {
        padding-bottom: 0;
      }
    }

    Hope this works.
    Thanks.

    #1169401

    onthemarkphoto
    Participant

    i pasted that after the other code you to told me to paste in there and nothing happened to the mobile view. the black bar is still too tall on the mobile view and on the portrait view of my tablet. the web page on the computer looks good though, it’s just the mobile view that is too large. I really appreciate your help with this.

    #1171338

    Bishal Napit
    Moderator

    @onthemarkphoto

    You need to also paste this CSS code in the Custom CSS Box provided through the Theme Options Panel:-

    @media screen and (max-width: 767px) {
      .tg-column-1, .tg-column-2, .tg-column-3 {
        display: none;
      }
    }

    Hope this works.
    Thanks.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.