Archive/Blog Style has Overlapping Posts

Home Forums Cenote Free Archive/Blog Style has Overlapping Posts

Tagged: 

This topic contains 17 replies, has 4 voices, and was last updated by  romanicbike 1 week, 3 days ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #1402628

    jeff25
    Participant

    The Archive/Blog Style I am using is the first one that shows each post in a block. I have it setup for 3 columns. The problem is that on the second row the display goes wrong. In this screenshot I have you can see that April is too high and overlaps January, then May is too low etc.
    I have disabled plugins to check and checked on different browsers but it is the same in all.

    https://snag.gy/nN6lkR.jpg

    #1402966

    Rajesh
    Moderator

    Hi @jeff25,

    We will check in detail in theme update since we could not replicate the issue in our development environment. So, thank you for your patience and understanding.

    Thanks.

    #1405200

    okweti
    Participant

    i do have the same problem as jeff25…The Archive/Blog Style I am using is the first one that shows each post in a block. I have it setup for 3 columns. The problem is that on the second row the display goes wrong.
    I have disabled plugins to check and checked on different browsers and devices but it is the same in all.

    #1405276

    jeff25
    Participant

    Okweti, I have gone back to a single column layout for the time being, at least until the problem is fixed. Maybe Rajesh can give us an update on if they have found anything?

    UPDATE: I just installed latest version and still a problem.

    #1405337

    Rajesh
    Moderator

    Hi @jeff25 @okweti,

    Could you provide us with URL to your site for better understanding of the issue? We tried in our development environment again and couldn’t replicate the issue you mentioned.

    Thanks.

    #1405372

    jeff25
    Participant

    Well, that’s weird. After I did the upgrade to the theme I checked and it wasn’t working. The problem was still there.

    I just went back to get the URL for you and now it seems to be okay. I wonder if it was caching? Probably.

    Looks like the new version fixed it. Anyway, here is the URL to one araea that was a problem. I will monitor and see if the issue returns, but hopefully this new version fix is permanent.

    https://birthstonebuzz.com/category/birthstones-by-month/

    #1405378

    okweti
    Participant

    i actually built the site on local server wamp before migrating to live server.. on my local server 3colum layout worked well and smooth but as a live site it so terrible. just like @jeff25 said only the three column layout is not working now. i am using the two column layout and its OK.

    #1405379

    okweti
    Participant

    ouch.. not on mobile.. its stil same on mobile.. i like the theme alot but its performance is alot of problem

    #1405455

    jeff25
    Participant

    Okweti, I thought the 3 and 2 column were working for me now on PC. But on closer examination I can see there is still a problem.

    https://birthstonebuzz.com/category/birthstones-by-month/

    In this screenshot of 3 column you can see the bottom of the extract and the Read More is being overlapped by the post below. You still get some of the extract but not all of it. The last 3 posts show it all and the Read More.

    https://snag.gy/iYGfLn.jpg

    In the 2 column format the same but worse. You just get a slight bit of the extract for the first post but all other posts you get nothing.

    https://snag.gy/sl3bTx.jpg

    I can’t show a screenshot of the mobile but it is the same.

    Rajesh, the theme still needs work.

    #1405523

    Rajesh
    Moderator

    Hi @jeff25,

    If you don’t mind, can you provide us with temporary login access to your site to team@themegrill.com to better check onto it?

    Thanks.

    #1405722

    jeff25
    Participant

    BTW, Rajesh, I did send that info to you and was wondering if you are now finished.

    #1405737

    Rajesh
    Moderator

    Hi @jeff25,

    The site login you send was of the different site and was using a different theme. I was wondering if you could send the login of the site using the Cenote theme having post overlap issue.

    Thanks.

    #1405738

    jeff25
    Participant

    Oops, my mistake. Sorry about that. The website is BirthstoneBuzz.com

    #1405782

    Rajesh
    Moderator

    Hi @jeff25,

    We have finished inspecting and the images are loading properly now without overlapping on your site. We have disabled the Lazy load in the Jetpack plugin as it was causing the issue. Feel free to ask again if you get any issue. 🙂

    Thanks.

    #1405849

    jeff25
    Participant

    Hi Rajesh
    Because the Lazy Load in Jetpack helps with site speed, it would be good to have it enabled. Do you have plans to find a fix for this issue?

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.