BLACK FRIDAY BIGGEST SALE EVER!! Use coupon code BF33 to get 33% discount on all our products. Enjoy!

Another Responsive bug

Home Forums Ample Free Another Responsive bug

This topic contains 11 replies, has 3 voices, and was last updated by  ashishsthanp 4 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1314868

    francesco.costa941
    Participant

    Hi guys,
    I have the same problem with this thread but following the instructions, the site does not show me the same as smartphone or tablet.
    How should I do it?

    Thread: https://themegrill.com/support-forum/topic/responsive-bug/

    My test site: http://firstdesign.altervista.org/blog/

    #1315145

    ashishsthanp
    Moderator

    Hello, @francesco.costa941

    Please explain your issue so that we could give you an appropriate solution.

    Regards,
    ThemeGrill Support Team.

    #1315369

    francesco.costa941
    Participant

    Hi guys,
    In short, my site appears correctly on my computer but if I log in through smartphones or tablets I see another template with other articles.

    My test site: http://firstdesign.altervista.org/blog/

    #1315526

    Nima
    Moderator

    Hi francesco.costa941,

    Different template is appearing because the website had used plugin.
    So, please once deactivate the plugin and check it once.

    Thanks!
    ThemeGrill Support Team

    #1315549

    francesco.costa941
    Participant

    Hi guys,
    As a procedure, I disable all plug-ins but the result remained unchanged.
    As I said in the first post, I have already followed a similar problem and I did this but did not succeed (I leave the link of the post that I had previously followed)

    I await your news.

    Thread: https://themegrill.com/support-forum/topic/responsive-bug/

    #1315877

    ashishsthanp
    Moderator

    Hello, @francesco.costa941

    It seems you’ve modified or added to code on the theme’s file(style.css) which might have caused the issue.
    We recommend you to revert back the changes you’ve made on the theme’s file.

    Regards,
    ThemeGrill Support Team.

    #1315924

    francesco.costa941
    Participant

    not work.

    #1316224

    ashishsthanp
    Moderator

    @francesco.costa941
    Have you reverted back the change you’ve made?

    #1316277

    francesco.costa941
    Participant

    Hi guys,

    Only three changes:

    – style.css: changed the menu bar by moving from “top” to “bottom”;

    – header.php: cookie consent script added;

    – header.php: added script recaptcha;

    #1316427

    ashishsthanp
    Moderator

    @francesco.costa941
    This type of issue does not come from our theme.
    Please revert back code changes made by you. Or uninstall and install & activate the theme.

    #1316499

    francesco.costa941
    Participant

    Ok guys, solved.
    I think the underlying problem was the host that did not allow me to see the theme properly.
    Today, I exported the site to its final domain (including my additions) and the website is also well-watched by smartphones and tablets.
    Another similar error occurred also with the insertion of visual composer where the host did not load me customizable modules.

    Thanks a lot of help guys!
    For me, you can close the thread.

    #1316603

    ashishsthanp
    Moderator

    Hello, @francesco.costa941

    Glad to know your issue has been solved.

    We would really appreciate if you could provide us a review here:

    https://wordpress.org/support/theme/ample/reviews/?filter=5

    If you get any issue, feel free to ask again!

    Regards,
    ThemeGrill Support Team.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.