BLACK FRIDAY BIGGEST SALE EVER!! Use coupon code BF33 to get 33% discount on all our products. Enjoy!

Ample Widgets

Home Forums Ample Free Ample Widgets

This topic contains 1 reply, has 2 voices, and was last updated by  Nima 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1329845

    office55
    Participant

    How can we make the Ample Widgets compatible with WP 4.8.0 Visual RTE editor?

    This would give us a lot more flexibility for formatting texts etc.

    If it’s not already possible, can we hack the ample/inc/widgets/widgets.php file to make this happen?

    Thanks, R

    #1329868

    Nima
    Moderator

    Hi office55,

    The it requires lot of code customization work which is not possible through this forum.
    So, if you are familiar with the PHP and WordPress knowledge then you can do it on our own.

    Thanks!
    ThemeGrill Support Team

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.