After installed payed version site not work

Home Forums Suffice After installed payed version site not work

This topic contains 10 replies, has 2 voices, and was last updated by  Bishal Napit 4 months, 2 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1310222

    Darja Saletinger
    Participant

    Regards

    When finished with activation of plugins, site not work anymore.
    What is wrong?

    I dont have access to wp-admin and dont see site.

    Regards

    #1310225

    Bishal Napit
    Moderator

    Hi, Darja Saletinger.

    Can you provide us the link to your site so that we could have a better look on this issue? Thanks.

    #1310227

    Darja Saletinger
    Participant

    I made now fresh install and only enable template without plugins. I want instal all this needed plugin and import demo content.

    If i give you acces to site can ypu check for what this hapens, before crash all again.

    Regards

    #1310230

    Bishal Napit
    Moderator

    Hi, Darja Saletinger.

    What was the error shown during the plugin activation time? Can you tell us, then, we may be able to help you properly on this. Thanks.

    #1310231

    Darja Saletinger
    Participant

    Oki, i made crash again, when i install demo importer plugin, site crash again.

    i will made new install again and then i need help

    #1310233

    Darja Saletinger
    Participant

    Oki this is now fresh install with theme, without plugins.

    This is temporary place for development.
    http://www.saletinger.com/sim/

    Site will be migrated then on corporate hosting.

    What is next step?

    Is this template or plugins need extra php version?

    Can i send access data to mail and you can login and check wp?

    Regards

    #1310234

    Bishal Napit
    Moderator

    Hi, Darja Saletinger.

    You might need to use the PHP version of 5.5 or later. For us to try, you can provide the details here, with the reply marking as private. Thanks.

    #1310235

    Darja Saletinger
    Participant
    This reply has been marked as private.
    #1310240

    Bishal Napit
    Moderator

    Hi, Darja Saletinger.

    It looks like ThemeGrill Demo Importer plugin is having the issue. Can you tell us about what PHP error are you getting so that we could debug the issue? Thanks.

    #1310515

    Darja Saletinger
    Participant

    Hello, is anything new about upgrade?

    Regards

    #1310537

    Bishal Napit
    Moderator

    Hi, Darja Saletinger.

    Can you update the PHP version added to your site to 5.6 or later and check activating the Themegrill Demo Importer? Also, as you mentioned that you have installed and is working on Flash theme on your same host too, so, on that site, is this plugin activated? Also, lastly if you want to give us a try again, then, we may need to the FTP details for this issue so as to we could check the issue about what is creating this on your site? You can provide it here: https://themegrill.com/contact/. Also, please attach this forum link on that mail too. Thanks.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.