WordPress Plugin Developer

Requirements?

For Senior Level:

  • Should have a minimum of 2.5 years experience in plugin development.
  • Should have detail knowledge on WordPress, Plugin anatomy
  • Should have good grasp on PHP, OOP, MVC
  • Knowledge of anyone PHP framework like CodeIgniter, Laravel, Symfony
  • Knowledge of Git, SVN
  • Should be able to co-ordinate and lead the team.
  • If you have created any WordPress plugin attach the link or send a zip file.

For Medium Level:

  • Should have a minimum of 1-year experience in plugin development.
  • Should have detail knowledge on WordPress, Plugin anatomy
  • Should have good grasp on PHP, OOP, MVC
  • Knowledge of anyone PHP framework like CodeIgniter, Laravel, Symfony
  • Knowledge of Git, SVN
  • Should be able to work in a team.
  • If you have created any WordPress plugin attach the link or send a zip file.

How to apply?

Just fill the form below and we will get back to you.

Pin It on Pinterest

X